Konfigurasi Dasar Cisco Vlan dengan Mode Access Pada GNS3

Published 5/11/2014 | written by Sw0rdm4n (http://www.ringlayer.net)

Artikel kali ini adalah tentang dasar konfigurasi vlan dengan modus access (tanpa vlan management) pada gns3. Pada gns3 agar suatu cisco router dapat diterapkan sebagai switch perlu modul NM-16ESW yang disupport pada cisco ios tersebut. Berikut ini contoh tampilah cisco dengan modul NM-16ESW :


Tujuan Vlan

Fungsi vlan adalah untuk membagi lagi jaringan LAN pada satu subnet secara virtual atau bisa juga walaupun berbeda subnet / router / switch / hub secara jaringan fisik dijadikan 1 jaringan vlan.


Topologi

Topologi yang akan dibuat sebagai contoh dasar sangat sederhana :


di mana pada contoh di atas ada 2 vlan dan 1 switch

- vlan windows dengan contoh 1 mesin windows, ip 10.20.20.2 gw 10.20.20.1
- vlan linux dengan contoh 1 mesin ubuntu 13 server , ip : 10.3.3.3 gw 10.3.3.1
- 1 cisco switch interface f1/1 diassign dengan ip : 10.20.20.1, interface f1/0 diassign dengan ip : 10.3.3.1


Konfigurasi Pada Mesin - Mesin Klien


Pada linux vlan berikut ini konfigurasi pada mesin ubuntu 13 server (hanya contoh) :




Konfigurasi pada mesin sample di vlan windows :




Konfigurasi pada Cisco Swith

Konfigurasi pada cisco switch (masih versi yang lama)


R7-SW#vlan database
R7-SW(vlan)#vlan 10 name linux
VLAN 10 modified:
    Name: linux
R7-SW(vlan)#vlan 20 name windows
VLAN 20 modified:
    Name: windows
R7-SW(vlan)#apply
APPLY completed.
R7-SW(vlan)#exit


Seperti biasa, untuk membuat vlan kita menggunakan perintah : vlan database

Selanjutnya kita buat vlan dengan id 10 dengan name linux :

vlan 10 name linux

dan vlan dengan id 20 dengan nama windows:

vlan 20 name windows

untuk menampilkan hasilnya ketikkan : show , terlihat hasil penambahan vlan :


Selanjutnya mengassign ip pada interface virtual tadi:



R7-SW(config)#interface vlan10
R7-SW(config-if)#ip address 10.3.3.1 255.255.255.0
R7-SW(config-if)#interface vlan20
R7-SW(config-if)#ip address 10.20.20.1 255.255.255.0
R7-SW(config-if)#exit
R7-SW(config)#

Langkah terakhir adalah memberikan mode access pada interface yang terkoneksi :


R7-SW(config)#interface f1/1
R7-SW(config-if)#switchport mode access
R7-SW(config-if)#switchport access vlan 20
R7-SW(config-if)#interface f1/0
R7-SW(config-if)#switchport mode access
R7-SW(config-if)#switchport access vlan 10



Untuk pengujian bisa dilakukan dengan ping

[+] view all
Running text pada LCD 16 x 2 (DFrobot LCD Keypad Shield) dengan Arduino

Published 4/11/2014 | by Sw0rdm4n (http://www.ringlayer.net), Total Read : 1

Untuk menghubungkan arduino dengan layar lcd 16 x 2, dapat digunakan library LiquidCrystal. Pada kesempatan kali ini, kita akan membahas contoh sederhana penggunaan library LiquidCrystal pada arduino.

[+] view all
Panduan Singkat Extended Access List Pada Cisco c3640

Published 5/11/2014 | by Sw0rdm4n (http://www.ringlayer.net), Total Read : 1

Access list pada cisco router masih bisa dibypass dengan beberapa metode seperti paket terfragmentasi, SNMP spoof, dll akan tetapi cisco access list masih merupakan fitur paket filtering yang cukup handal digunakan. Access list dasar di cisco, hanya akan menyaring paket berdasarkan alamat ip. Jika komunikasi data menggunakan udp misal pada saat cisco router akan menerima paket snmp yang merupakan udp based protocol, seperti kita ketahui bersama bahwa udp merupakan connectionless yang mana kita bisa memalsukan source address maka kita bisa membypass access list pada cisco (misal kita kirimkan paket snmp dengan source address yang diijinkan).

Packet Debugging pada Router Firewall Juniper SSG140

Published 5/11/2014 | by Sw0rdm4n (http://www.ringlayer.net), Total Read : 1

Juniper SSG140 biasanya digunakan untuk jaringan dengan skala kecil hingga medium sebagai router firewall. Perangkat ini mendukung : dual stack ip versi 4, ip versi 6 firewall, deteksi syn flood, BGP, IPsec VPN,  proteksi ddos dan implementasi UTM seperti : anti virus , anti spam.

Konfigurasi Dasar Cisco Vlan dengan Mode Access Pada GNS3

Published 5/11/2014 | by Sw0rdm4n (http://www.ringlayer.net), Total Read : 1

Artikel kali ini adalah tentang dasar konfigurasi vlan dengan modus access (tanpa vlan management) pada gns3. Pada gns3 agar suatu cisco router dapat diterapkan sebagai switch perlu modul NM-16ESW yang disupport pada cisco ios tersebut.

Bandwith Manajemen pada Mikrotik

Published 5/11/2014 | by Sw0rdm4n (http://www.ringlayer.net), Total Read : 1

Table of Content

  • Preface
  • Topologi
  • Setting Mikrotik sebagai Gateway Agar Bisa Digunakan Sebagai Bandwith Manager
  • Queue Pada Mikrotik
  • Penggunaan Queue Simple (Hanya Berdasarkan IP Klien)
  • Penggunaan Queue dengan Mangle Pada Destination Port
  • Penggunaan PCQ
  • Monitoring Trafik pada Mikrotik
[+] view all software
Software Jasaplus